Our new portal is not sending out any workflows

1. Check that Workflow is switched on.

You can switch the whole workflow module on and off and when your portal is first installed we will switch workflows off to prevent lots of unwanted emails being triggered until you are ready.

Select Workflow > Workflows On/Off, tick Processing ACTIVE and click Save.

 

2. Check that you have entered your email settings in System Setup > Housekeeping > System Definitions > Email Settings.

Provider:                 Outlook – will send the emails via the outlook account of the person who’s logged into the                                     PC. Microsoft CDO – will send the emails via a pre-defined email account & email server.

Server Address:      Address of the email server

Port:                         Port on the email server which is used

From:                       The email address that the emails will be sent from

User Name:             The user name of the account

Password:               The password of the account

Use SSL:                  Provides authentication & encryption during communication to the email server.

Send To:                   Allows you to enter an email to test the email settings. If configured correctly, a test email                                      will be sent to the address provided.

 

3. Workflows which have been sent but have failed for some reason are sent to a holding area called the Workflow Workbench.

Your workflows are found here. Use the date in order to identify them.

A common reason for them to end up here is that the email address of the recipient is invalid or missing from their Employee HR Record altogether.